First and Second Dose Appointments Postponed
Incident Report for Carbon Health - LA Vaccinations
Resolved
All patients who received their first vaccine dose at a City-run site (Crenshaw, Hansen, Lincoln, San Fernando and Dodger Stadium) between January 24th and January 30th have been auto-booked for an appointment this week.
Posted Feb 24, 2021 - 09:31 PST
Update
Patients whose first and second dose appointments that were postponed on Friday, 2/19 and Saturday, 2/20:
- Should have received a text and email for their auto-booked appointments

Patients who received their first vaccine dose at a City-run site between January 24th and January 30th:
- Should receive a text and email for their auto-booked appointments throughout today
Posted Feb 23, 2021 - 11:07 PST
Update
We received notice that delayed vaccines have shipped and City-run vaccinations sites will reopen Tuesday, 2/23. These sites include Crenshaw, Hansen, Lincoln, San Fernando, Pierce College, and Dodger Stadium.

Patients whose first and second dose appointments that were postponed on Friday, 2/19 and Saturday, 2/20:
- Will be prioritized first for appointments early this week.
- They will receive a text message and email with appointment details from Carbon Health by Monday, 2/22.

Patients who received their first vaccine dose at a City-run site between January 24th and January 30th:
- Will be auto-booked for their second dose vaccine this week.
- They will receive a text message and email with appointment details from Carbon Health by Tuesday, 2/23.

All Patients
- Please check your Carbon account to ensure we have the correct contact information - https://patient.carbonhealth.com
Posted Feb 21, 2021 - 14:35 PST
Monitoring
Severe weather across the country continues to delay the shipment of vaccines. Appointments on Friday, 2/19 and Saturday, 2/20 are still postponed until vaccine shipments arrive.

Additionally, those who received their first vaccine dose between January 24th and January 30th will be scheduled for their second dose when vaccines become available. We intend to administer these doses within the CDC-recommended timeframe of 42 days after the first dose.

The following patients will receive an email, text and/or phone call from Carbon Health directing them to this page:

- Patients with appointments from Friday, 2/19 and Saturday, 2/20 will receive communication on 2/20/2021.

- Patients who received their first vaccine dose at a City-run site (Crenshaw, Hansen, Lincoln, San Fernando and Dodger Stadium) between January 24th and January 30th will receive communication on 2/21/2021.
Posted Feb 20, 2021 - 18:47 PST