All 2nd dose appointments will be auto-booked
Incident Report for Carbon Health - LA Vaccinations
Resolved
We have completed booking 2nd dose appointments for those who received their first dose between February 7th and March 2nd.
Posted Mar 05, 2021 - 11:58 PST
Monitoring
All patients who received their first vaccine dose at a City-run site (Crenshaw, Hansen, Lincoln, San Fernando and Dodger Stadium) between January 31st and February 6th have been auto-booked for an appointment this week.

We will begin booking patients who had first dose appointments at a City-run site between February 7th and February 27th on a rolling basis this week. We will update this page once these second dose appointments have been auto-booked.
Posted Mar 01, 2021 - 18:44 PST